رفتن به مطلب
  • 0

مشکل در sdk و کد های manifest


mortezaomidi

سوال

با سلام خدمت دوستان 

بنده کد های manifest رو که مربوط به sdk هست رو تغییر دادم به شکل زیر

<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="26"/>

که بتونم توی بازار منتشر کنم اما تا قبل از این که از sdk26 استفاده کنم اوکی بود اما الان که 26 شده روی گوشی تست میکنم همش فورس میده و نرم افزار استوپ میشه لازم به ذکر هست که بگم api های مورد نیازم گرفتمو به پلتفورم هام اضافه کردم.

لطفا راهنمایی کنید ممنون میشم

لینک ارسال
به اشتراک گذاری در سایت های دیگر

2 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

در 18 ساعت قبل، mortezaomidi گفته است :

با سلام خدمت دوستان 

بنده کد های manifest رو که مربوط به sdk هست رو تغییر دادم به شکل زیر

<uses-sdk android:minSdkVersion="5" android:targetSdkVersion="26"/>

که بتونم توی بازار منتشر کنم اما تا قبل از این که از sdk26 استفاده کنم اوکی بود اما الان که 26 شده روی گوشی تست میکنم همش فورس میده و نرم افزار استوپ میشه لازم به ذکر هست که بگم api های مورد نیازم گرفتمو به پلتفورم هام اضافه کردم.

لطفا راهنمایی کنید ممنون میشم

سلام

لطفا کتابخونه هاتون رو چک کنید شاید sdk تون رو تغییر دادین کتابخونه ها نمیتونن کار لازم رو انجام بدن و برنامه فورس استاپ میده

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...