رفتن به مطلب
  • 0

کد های مانیفست


haspic123

سوال

دوستان در این کد

uses-sdk androidminSdkVersion=4 androidtargetSdkVersion=14

می خوام برنامه روی اندروید ۲ تا اندروید ۵ اجرا بشه باید کدوم رو بیشتر کنم و کدامشون رو کمتر ممنون

لینک ارسال
به اشتراک گذاری در سایت های دیگر

6 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

سلام دوستان .من برنامه ای دارم که روی اندروید 5 به بالا اجرا نمیشه .

target توی منیفست هم 21 هست. برنامه هم با 21 کامپایل کردم .یعنی مشکل از اونه ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

 

سلام دوستان .من برنامه ای دارم که روی اندروید 5 به بالا اجرا نمیشه .

target توی منیفست هم 21 هست. برنامه هم با 21 کامپایل کردم .یعنی مشکل از اونه ؟

 

سلام.

نه ربطی به اون نداره. باید بررسی کنید که چه اتفاقی میفته و چه خطایی میده؟ مثلا لاگ رو چک کنید.

حداکثر نسخه اندروید با MaxSDK تعیین میشه نه targetVersion...

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام.

نه ربطی به اون نداره. باید بررسی کنید که چه اتفاقی میفته و چه خطایی میده؟ مثلا لاگ رو چک کنید.

حداکثر نسخه اندروید با MaxSDK تعیین میشه نه targetVersion...

خب برنامه من از وب ویو استفاده میکنه بعد وقتی میخوام یه چیزی رو ارسال کنم با وب ویوو به سایت دکمه عمل نمیکنه .یعنی فقط واسه اندروید 5 به بالا عمل نمیکنه .چیکارش کنم حالا ؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بعضی از امکانات روی نسخه های مختلف اندروید عمل میکنند یا عمل نمیکنند

مثال بارزش میشه به Return کردن پیامک دریافتی در اندروید اشاره کرد که در اندروید 5 به بالا عمل نمیکنه

باید ببینید دقیقا دارید چه دستورسی رو اجرا میکنید و بررسی بشه که این عمل در چه نسخه هایی از اندروید امکان پذیر هست !!!

لینک ارسال
به اشتراک گذاری در سایت های دیگر

با سلام

minSdkVersion حداقل  sdk پایین ترین ورژن رو اینجا تعیین کنید

targetSdkVersion حداکثر sdk بالاترین ورژن را اینجا تعیین کنید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

مهمان
این موضوع برای عدم ارسال قفل گردیده است.
  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...