رفتن به مطلب
  • 0

مشکل عجیب با وب ویو


mnik

سوال

دوستان هرکاری میکنم نمیتونم این آدرسو رو تو وب ویو لود کنم:

 

http://tapsell.ir/panel.html#/login

 

اصولش رو بلدم و با سایتای دیگه مشکلی ندارم ولی این صفحه لود نمیشه و وب ویو خالی میمونه. کسی علتشو میدونه؟

اینم کدم:

    WebView1.LoadUrl(http://tapsell.ir/panel.html#/login)

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

6 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

درود

خیلی عجیبه واقعا

من احتمال میدم بخاطر استفاده از # در فی ما بین لینک لاگین هست

من مقدار %23 رو هم با # جایگذین کردم اما متاسفانه باز داره جواب نمیده  :fekr:

نمیدونم باید چی بگم...

لینک ارسال
به اشتراک گذاری در سایت های دیگر

ممنون از پاسختون.
منم همین حدس رو زدم. اما متوجه شدم اگه اون # رو برداری باز هم به همون صفحه redirect میشه. یعنی از این لینک هم استفاده کردم ولی بازم لود نمیشه:

http://tapsell.ir/panel.html

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام.

یعنی همینجوری درحال لود میمونه؟؟؟

اینکاری که اینجا گفته رو انجام بدید...

http://answercenter.ir/topic/9057-%D8%AF%D9%84%DB%8C%D9%84-%D8%A8%D8%A7%D8%B2-%D9%86%DA%A9%D8%B1%D8%AF%D9%86-https-%D8%AF%D8%B1-webview/

شاید با اضافه کردن این وب کلاینت مشکل حل بشه.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

روی نسخه های مختلف تست کنید برنامه رو

ببنید روی گوشی های دیگه هم این مشکل هستش یا خیر.

حالا جایی ذکر شده که توی نسخه KitKat یکسری تغییراتی توی سیستم عامل داده شده که امکان داره پشتیبانی نکنه

شما روی نسخه های مختلف تست کنید

در ضمن بجای WebView  از WebViewExtras  و ChromeClient  استفاده کنید ببنید در این صورت هم جواب می گییرید یا خیر.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

مهمان
این موضوع برای عدم ارسال قفل گردیده است.
  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...