رفتن به مطلب
  • 0

مشکل کامپایل نشدن لایبری cast.companionlibrary 2.8.4


mr.ehsan8001

سوال

سلام من هر کاری کردم نشد این لایبری رو کامپایل کنم ،همش میگه cannot resolve

 

compile 'com.google.android.libraries.cast.companionlibrary:ccl:2.8.4'

لینک ارسال
به اشتراک گذاری در سایت های دیگر

2 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

سلام ،

برخی از کتابخانه ها با mavenCentral سازگار نیستن و کامپایل نمی شن ، مخصوصا کتابخانه های خود گوگل که با jcenter ساخته شدن ، باید پروژه رو با jcenter کامپایل کنید و برای این که پروژه خطا نده هم از هیلتر.پــشکن استفاده کنم.

باز هم مطمئن نیستم ، امتحان کنید.

کامپایل که نشد ولی یه راه حل خیلی خوب پیدا  کردم :DD:

الان هر لایبری ک کامپایل نمیشه میرم تو سایت jcenter یا mavan و دانلودش میکنم توی پروژه اضافه میکنم.

jcenter.bintray.com

مه شکن هم لازمه

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام ،

برخی از کتابخانه ها با mavenCentral سازگار نیستن و کامپایل نمی شن ، مخصوصا کتابخانه های خود گوگل که با jcenter ساخته شدن ، باید پروژه رو با jcenter کامپایل کنید و برای این که پروژه خطا نده هم از هیلتر.پــشکن استفاده کنم.

باز هم مطمئن نیستم ، امتحان کنید.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...