رفتن به مطلب
  • 0

وب ویو


mostafa.kasiri

سوال

با سلام 

من یک وب ویو می خوام بزارم اما در گوشی سایت رو لود نمی کنه پیغام net::err_cache_miss رو میده کد اجازه به اینترنت هم در منیفست دادماما بازم نشد 

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

9 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

در 8 دقیقه قبل، mostafa.kasiri گفته است :

با سلام 

من یک وب ویو می خوام بزارم اما در گوشی سایت رو لود نمی کنه پیغام net::err_cache_miss رو میده کد اجازه به اینترنت هم در منیفست دادماما بازم نشد 

 

سلام . اگه میشه کدهاتون رو قرار بدین 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

        webview web = findViewById(R.id.webview1);
        web.loadurl("http://google.com");




اینم دسترسی به اینترنت
                <uses-permission android:name="android.permission.INTERNET" />
                <uses-permission android:name="android.permission.ACCESS_NETWORK_STATE" />

بفرمایید

لینک ارسال
به اشتراک گذاری در سایت های دیگر

درود

دوست عزیز شما WebView رو Cast نکردید !!!

اینجوری عمل کنید :

        WebView webView = (WebView)findViewById(R.id.WebView1);
        webView.loadUrl("http://answercenter.ir");

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

اقای ایزدی نشد این کار رو هم کردم

مشکل این نیست وقتی می خوام ران بگیرم این پیغام  ور میده

Untitled.png

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 13 دقیقه قبل، mostafa.kasiri گفته است :

سلام

اقای ایزدی نشد این کار رو هم کردم

مشکل این نیست وقتی می خوام ران بگیرم این پیغام  ور میده

Untitled.png

عزیز دو تا مورد هست...

یکی اینکه کلا کدی که داده بودید cast نشده بود و اشتباه بود

دوم اینکه خب فکر کنم آدرس دهی sdk رو درست انجام نداید یا sdk مشکلی داره و کامل نیست که همچین خطایی رو داده 

 

 

مورد بعد؟ دارید با چه شبیه سازی کار میکنید؟؟؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

سلام

من sdk 900 مگ بود دانلود کردم و موقع نصب هم درست ادرس دادم اما کجا باید مطوِئن شم؟؟؟

از شبیه ساز هم است نمی کنم از گوشی استفاده می کنم

 

caste هم کردم اما نشد

لینک ارسال
به اشتراک گذاری در سایت های دیگر

با سلام کسی نیست جواب بده

بامپ رو پیدا نکردم که بزنم

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 21 دقیقه قبل، mostafa.kasiri گفته است :

با سلام کسی نیست جواب بده

بامپ رو پیدا نکردم که بزنم

عزیز کد کاملا درسته و هیچ مشکلی نداره...

مشکل از ارتباط با شبیه ساز هستش...

روی شبیه ساز تست کنید... در نهایت تشریف بیارید اسکایپ ما بررسی کنیم مشکل رو...

اما کد درسته و اصلا ربطی به مشکل با WebView نداره...

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...