رفتن به مطلب
  • 0

مشکل MaterialDrawer با AppCompat 3.5


qasem

سوال

سلام دوستان گرامی، بعد از اینکه مجبور شدم برای استفاده از AppCompat 3 ، اس دی کا (SDK) را آبدیت کنم ، الان بعد از آبدیت SDK و استفاده از AppCompat 3 نمی توانم از MaterialDrawer توی برنامه هام استفاده کنم! برنامه ارور میده ! آیا شما با همچین مشکلی برخوردید؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

2 پاسخ به این سوال تاکنون داده شده است

ارسال های توصیه شده

دوستان مشکل را پیدا کردم ، بعد از آبدیت SDK فایل support Library از پوشه extrasحذف شده و این باعث ارور میشه.

لطفا یکی از دوستان نسخه جدید پوشه extras را که شامل نسخه جدید Support repository و Google repository و همینطور  support Library هست را آپلود کنه .

متشکرم

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

مهمان
این موضوع برای عدم ارسال قفل گردیده است.
  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...