رفتن به مطلب
برای استفاده از انجمن و عضـویت کلیک کنید.

AnswerCenter

مرکز پاسخگویی به سوالات برنامه نویسی

  • مرجع پاسخگویی
  • تولید آموزش
  • سفارش پروژه

درخواست سفارش پروژه

اطلاعیه

کاربر گرامی

به انجمن برنامه نویسی AnswerCenter.ir خوش آمدید

 برای استفاده از تمامی امکانات سایت لطفا در انجمن عضو شوید


سوال

MrMedia    86

کاربر رو به رشد

سلام من با وب ویو یک سایت رو باز میکنم، به آدرس مراجعه میشه ولی نمایش ندارم
ولی از هر مرورگر دیگه ای میرم خارج از برنامه میرم سایت به خوبی باز میشه
متوجه شدم سایت این محدودیت رو ایجاد کرده!!!
حالا چطوری سایت رو در وب ویو بارگذاری کنم؟ user-agent رو ست کردم به وب ویو نشد
اگه ممکنه راهنماییم کنید

GET / HTTP/1.1
Host: mysite.com
Connection: keep-alive
User-Agent: Mozilla/5.0 (Linux; Android 7.0; HUAWEI NMO-L31 Build/NMF26F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.111 Mobile Safari/537.36 AlohaBrowser/1.4.1.3
Upgrade-Insecure-Requests: 1
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,image/apng,*/*;q=0.8
Accept-Encoding: gzip, deflate
Accept-Language: en-US
DNT: 1
X-Requested-With: AlohaBrowser

اینم یه نمونه ریکوست و بارگذاری سایت با مرورگر AlohaBrowser شاید کمک کنه
 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

4 پاسخ به این سوال تا کنون داده شده است

پست های پیشنهاد شده

  • 0
msd313    49

کاربر عادی

به نظرم هیچ سایتی نیست که وب ویو نتونه نشونش بده مشکل از کد نویسیته
در ضمن وب ویو رو باید در حالت ریلیز اجرا کنی نه دیباگ

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0
MrMedia    86

کاربر رو به رشد

در 29 دقیقه قبل، msd313 گفته است :

به نظرم هیچ سایتی نیست که وب ویو نتونه نشونش بده مشکل از کد نویسیته
در ضمن وب ویو رو باید در حالت ریلیز اجرا کنی نه دیباگ

ممنون
وب ویو در حالت ریلیز استفاده میشه همیشه و این کدها بدون تغییر حدود چند ماه هستن که دارن کار میکنن
ولی بخاطر از کار افتادن یکی از سرور ها وب ویو نمایشی نداشت!!!
ممنون
 

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0
Javad25564    10

کاربر رو به رشد

در 18 ساعت قبل، miling گفته است :

سلام من با وب ویو یک سایت رو باز میکنم، به آدرس مراجعه میشه ولی نمایش ندارم
ولی از هر مرورگر دیگه ای میرم خارج از برنامه میرم سایت به خوبی باز میشه
متوجه شدم سایت این محدودیت رو ایجاد کرده!!!
حالا چطوری سایت رو در وب ویو بارگذاری کنم؟ user-agent رو ست کردم به وب ویو نشد
اگه ممکنه راهنماییم کنید


GET / HTTP/1.1
Host: mysite.com
Connection: keep-alive
User-Agent: Mozilla/5.0 (Linux; Android 7.0; HUAWEI NMO-L31 Build/NMF26F) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.111 Mobile Safari/537.36 AlohaBrowser/1.4.1.3
Upgrade-Insecure-Requests: 1
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,image/apng,*/*;q=0.8
Accept-Encoding: gzip, deflate
Accept-Language: en-US
DNT: 1
X-Requested-With: AlohaBrowser

اینم یه نمونه ریکوست و بارگذاری سایت با مرورگر AlohaBrowser شاید کمک کنه
 

سلام.ادرس سایتتون باhttpsشروع میشه؟؟؟

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر
  • 0
MrMedia    86

کاربر رو به رشد

در هم اکنون، Javad25564 گفته است :

سلام.ادرس سایتتون باhttpsشروع میشه؟؟؟

مشکلم حل شد عزیز، جناب msd313 درست گفتن
یکی از سرورهام مشکل داشت و کد هام سالم بودن

  • تشکر 1

به اشتراک گذاری این ارسال


لینک به ارسال
به اشتراک گذاری در سایت های دیگر

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

مهمان
پاسخ به این سوال ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به عنوان یک لینک به جای

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.


×
×
  • جدید...