رفتن به مطلب

چه ابزارهایی نیاز داریم؟


parvin

ارسال های توصیه شده

سلام . بعد از حدود 4 سال دوری از کامپیوتر و برنامه نویسی دوباره میخوام شروع کنم . B4aنسخه 9.8 رو نصب کردم jdk و sdk  قدیمی ها رو دارم آیا لازمه اینها رو هم به روز کنم؟ اگه لازمه یه لینک درست درمون و شسته روفته بهم بدین . ممنون میشم ازتون.

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 10 دقیقه قبل، parvin گفته است :

سلام . بعد از حدود 4 سال دوری از کامپیوتر و برنامه نویسی دوباره میخوام شروع کنم . B4aنسخه 9.8 رو نصب کردم jdk و sdk  قدیمی ها رو دارم آیا لازمه اینها رو هم به روز کنم؟ اگه لازمه یه لینک درست درمون و شسته روفته بهم بدین . ممنون میشم ازتون.

sdk رو که باید از طریق خود بیسیک آپدیت کنید. و برای jdk هم از لینک زیر میتونید دانلود کنید.

دانلود نرم‌افزار Java SE Development Kit 11.0.2 - زبان برنامه نویسی جاوا

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در ۱ ساعت قبل، محمدرضا شاهپیری گفته است :

sdk رو که باید از طریق خود بیسیک آپدیت کنید. و برای jdk هم از لینک زیر میتونید دانلود کنید.

دانلود نرم‌افزار Java SE Development Kit 11.0.2 - زبان برنامه نویسی جاوا

سلام .ممنون از لطفت . از طریق خود بیسیک که نمیشه . ارور میده. احتمالا باید ف... شکن داشته باشم.درسته؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 38 دقیقه قبل، parvin گفته است :

سلام .ممنون از لطفت . از طریق خود بیسیک که نمیشه . ارور میده. احتمالا باید ف... شکن داشته باشم.درسته؟

درود بله نیاز هست قندشکن متصل شید

ولی از سایت زیر هم میتونید استفاده کنید که تحریم شکن هستش و کارتونو راه میندازه 

https://shecan.ir

لینک ارسال
به اشتراک گذاری در سایت های دیگر

در 1 ساعت قبل، Mr Silence گفته است :

درود بله نیاز هست قندشکن متصل شید

ولی از سایت زیر هم میتونید استفاده کنید که تحریم شکن هستش و کارتونو راه میندازه 

https://shecan.ir

سلام. ممنون. تست کنم .اگه مشکل داشتم باز مزاحم میشم

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • 4 هفته بعد...
در در 13 اسفند 1398 در 09:41، parvin گفته است :

سلام . بعد از حدود 4 سال دوری از کامپیوتر و برنامه نویسی دوباره میخوام شروع کنم . B4aنسخه 9.8 رو نصب کردم jdk و sdk  قدیمی ها رو دارم آیا لازمه اینها رو هم به روز کنم؟ اگه لازمه یه لینک درست درمون و شسته روفته بهم بدین . ممنون میشم ازتون.

sdk  از این لینک دانلود کنید

 

لینک ارسال
به اشتراک گذاری در سایت های دیگر

  • 3 هفته بعد...

سلام ، منم تقریبا یک ماهی میشه که دوباره برنامه نویسی رو شروع کردم..و الان برای راه اندازی appcompat مشکل دارم.

بیسیکم ورژن 9.80 هستش میخواستم ببینم باید appcompat4 رو نصب کنم؟

و آیا روش خاصی برای راه اندازی داره یا نه؟

لینک ارسال
به اشتراک گذاری در سایت های دیگر

بایگانی شده

این موضوع بایگانی و قفل شده و دیگر امکان ارسال پاسخ نیست.

  • کاربران آنلاین در این صفحه   0 کاربر

    • هیچ کاربر عضوی،در حال مشاهده این صفحه نیست.
×
×
  • اضافه کردن...